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WORKING WITH QGIS       
  Looking at Lidar  

 
 

Chapter 1    Getting started 
 
 
                       
This is a simple and basic guide for downloading and using QGIS for beginners. For those 
with a reasonable grasp of computer skills I apologise that this may be too basic but having 
started at a very basic level myself I found it extremely difficult to find any literature that I 
could understand. I am therefore aiming this guide at those of us who need a more simple 
step by step approach.  
 
{L} means left click or left hand side of screen 
{R} means right click or right hand side of the screen 
 
 
Before you do anything you need to know what “bit operating system” is running on your 
computer: 
 
If you are running Windows 7 or 8  
Click on “Start”  
{L}  Computer 
{R}  Properties  
 
If you are running Windows 10 
Click on “Settings” > System>About 
 
 About half way down the screen you will find System Type.  It will either be 32 or 64 bit. 
Make a note of this for later use. 
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Download QGIS 
 
 
You are now ready to down load QGIS onto your computer. 

 Go online and in search type QGIS. It will bring up the official QGIS site which you 
click to open. There is a lot of information on this site including “how to” pages that 
you can access at any time. 

 Locate the “Download” page.  You will see 4 different options: QGIS 32 bit and QGIS 
64 bit and OSGeo 32 bit and OSGeo 64 bit. 

 
I suggest you opt for the QGIS option, choosing the correct bit option that you found earlier 
on your computer. 
 

 Allow it to download and install. Follow the prompts that it gives. This takes quite a 
long time so go away and have a cup of coffee! 

Eventually once installed you will find a number of new short cut icons on your desktop 
screen: 
QGIS Browser,  QGIS Desktop,  GRASS GIS,  OSGeo-4W,  MSYS,  SAGA GIS 
 

 The only one that you will be using is the QGIS Desktop icon  
 

If you are running on Window 10 you will find the QGIS icons in the menu under 
which ever version of QGIS is currently running (at the moment it is QGIS Lyon) 

 
You now have the QGIS programme ready to run but before you start you will need to 
download some mapping and Lidar to use. 
For this you will need to go online and request and then download the necessary data. 
 
 
 

Set up folder 
 
 
It is very useful to have a folder set up specifically for all your QGIS associated data. You can 
put it anywhere that you want but I found it was easiest to make a dedicated folder in your 
“Documents”. Call it something like QGIS (or whatever your project is called) 
 Inside that folder make separate files for Lidar, Raster and Vector. When it is all new to you 
this is a simple way of finding the correct format and data once you start working in QGIS. 
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Download Lidar  
  
 
You can download Lidar files for free by going to   
 

environment.data.gov.uk/ds/survey#/download. 
 

 You will see a map on this page. Pull (drag) the map so that the area you want is in 

the centre of the screen. Using the + on the top {L} of the screen, enlarge the map 

area as far as it will go. By enlarging and moving a number of times your chosen area 
will become more like an OS map that you will be familiar with.  

 You will notice the area is divided into squares. Click onto an area that you want data 
for and the square will turn into a solid green line. 

 Below the map area you will find details of what Lidar data you can access. In the 

“Product” column make sure that you select Lidar Composite DTM. Your options will 

be data at 1m or 2m spatial resolution. 

 Click the buttons under the “Coverage” column to “On”. If there is data for your 
chosen area, in DTM format at either 1m or 2m resolution, the map will shade over. 
The data at 1m is more detailed and clearer than the 2m data. So if you have the 
choice, choose the 1m data. 

 On the {R} you will see the “Download” column with a large green arrow and details 
of how large the file will be against either choice. Click download for your chosen 
data. 
 
 

 

Zipped / Compressed files   
 

 
The file will be downloaded as a “zipped / compressed” file. On the bottom {L} of your 
screen you will see the file being downloaded.  

 

 Once it is fully downloaded click inside the box to open it. 

 Come out of the internet 

 You will now have a long list of “tiles”. They will be ASC. type files and they will still be 
compressed / zipped. Each tile will be data relevant to a small area of the larger 
square that you originally chose. 

 Look at the grid reference on each tile – if you know which ones you want just select 
those ones, otherwise extract all of them. You can always delete the unwanted ones 
at a later date. 

 You should find a box near the top of the screen that says “Extract all”. Click on this. 

 You will be asked where the files will be extracted to. This is why you have already set 
up a specific QGIS/Lidar folder. 
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 Click on “Browse” and navigate to this newly set up folder. You will probably need to 
navigate to Documents > QGIS (or whatever your new folder is called).  

 Once you have your correct folder then click on the Lidar file. This is where your Lidar 
data will be stored once it has been extracted. 

 Make sure that there is a tick in the small box next to “Show extracted files when 
complete”. 

 Click on “Extract”.  Your data is now in a place and a form that you will be able to 
work with once you start working in QGIS 

 Close all windows. 
 
 

Depending on what version of Windows you have installed, this 
“Unzipping” process will be slightly different but in each case you will be 
looking to place the unzipped data in the newly made folder. 

 
 
 
There is another place where you can access free lidar data which MTMTE actively 
promotes. This is via the “Tellus SouthWest Project”. The data is of no better quality than 
the Environment Agency data but it does have data for a small amount of the missing EA 
areas. It is however quite a cumbersome system to download data and you will need to 
check you have sufficient computer storage space.  
 
The main site is  http://www.tellusgb.ac.uk/    
Here you can access the map viewer to see available data -  it allows you to open up layers 
to see what data is available for your area. This is only useful to show the extent of the data 
available. 
 
http://mapapps2.bgs.ac.uk/tellussw/home.html   
This is where you can download the data- it requires a  good internet connection and you 
will need to use a FTP file service to get the data. The data is broken down into 5km squares 
or tiles. You will be asked to create an account, you then request the data set and you are 
emailed a link from which to download them. It tells you to use a FTP file service such as 
filezilla to complete the download. You then select the tiles you want and download and 
wait…. 
Link to DTM https://catalogue.ceh.ac.uk/documents/e2a742df-3772-481a-97d6-
0de5133f4812 
The data is hosted by CEH 

 
 

 
 
 
 

http://www.tellusgb.ac.uk/
http://mapapps2.bgs.ac.uk/tellussw/home.html
https://catalogue.ceh.ac.uk/documents/e2a742df-3772-481a-97d6-0de5133f4812
https://catalogue.ceh.ac.uk/documents/e2a742df-3772-481a-97d6-0de5133f4812
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Download mapping data 
 
 
It is useful to have some form of regular mapping to use in conjunction with the Lidar. 
Sometimes it can be a bit confusing looking at a Lidar image but if the roads and rivers are 
added you get a better idea of the area you are looking at. 
 
Go to www.ordenancesurvey.co.uk/opendata 

 
There are quite a few different types of map data that you can order. They are also in 2 
format types – Raster and Vector. You will become very familiar with these 2 formats once 
you start to use QGIS. 
As a basic guide a Raster image is a bit like a photo – enlarge it on your screen and it goes 
into blurred squares 
A Vector image does not blur on enlargement. It is either 
 1) A specific dot on the map (such as a church or phone box) 
2)  A set of dots that join up to make a line (such as a road or river or wall) 
3) A set of dots that joins up to make a shape (such as a lake) 
There will be more detailed explanation later once we start working with the maps. 
 
A couple of maps that I have found useful are OS Open Map Local. This is a vector format. 
Choose the ESRI Shape file.  OS Street View which is a Raster format is also useful. Vector 
map District and Miniscale are also useful. 
If you use this Open Data site you do not have to pay for any of the downloads so choose 
what you think would suit your project. 
You will usually have to wait up to 24 hours for an email confirming your order. Once this 
arrives click on the link and follow the instructions to download the data.  
The mapping you have chosen will be in a downloadable format direct from the email. The 
downloaded data will arrive in a zip format which you will need to open.  
Follow the instructions that you have already used for unzipping your Lidar data. 
 When asked where you want to store it make sure that your Vector data goes into the 
Vector file and the Raster data goes into the Raster file. 
 

It is a good idea when you are choosing your mapping data to make a note of 
what you are ordering and whether it is in a Raster or Vector format. Then, 
when you are unzipping it you can place each part in the correct file. This makes 
it much easier to access the data once you start using QGIS. 

 
There is another option to access map information which we will cover later once you have 
everything up and running. 
 
 

You have now got everything set up ready to start working 
with QGIS.  

http://www.ordenancesurvey.co.uk/opendata
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Chapter 2     Understanding terminology 
 
 
 
Before we open QGIS it is worth taking a bit of time to understand what basic terms mean. 
 

QGIS stands for Quantum Geographic Information System 

 

Lidar is a remote sensing technology that measures distance by illuminating a target with 

a laser and analyzing the reflected light. When you download data you will have the option 
of DTM or DSM. The DTM data has all the trees / buildings ect removed – showing just 
Terain whereas the DSM data still has all the vegetation and buildings left in. This is why you 
choose the DTM data. 
 

Vector data is similar to map data that you will be familiar with. Vector layers are the 

“features”.  It is information showing a number of fixed locations and comes in 3 different 
types;  

1)  Points – ie; an object like a phone box, electricity pylon 
2) Lines –joined up points making a line from A to B   ie; a road or river 
3) Polygon – a series of points and lines that form a shape   ie; a field or a lake. 

Vector data does not go out of focus when zoomed into. 
You are able to alter the “attributes” in a Vector map  -  change colour and width of features 
such as rivers, roads and woods plus other symbols. There are many options in the attribute 
table. 
 

Raster data is satellite data which comes in “grids or blocks” similar to a photo. It becomes 

out of focus when zoomed into.  
It is geo-referenced which means that the data can be “earth referenced” – a process of 
defining exactly where on the earth’s surface an image / Raster data set was created thus 
placing it correctly on a Vector map. 
There is a limited amount that you can alter in the attribute table – the most useful in 
working with Lidar will be altering the brightness and transparency. 
 
  

https://en.wikipedia.org/wiki/Remote_sensing
https://en.wikipedia.org/wiki/Laser
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Chapter 3   Working with QGIS 
 
 
OPEN AND WORK WITH QGIS   
  
 
Click on the “QGIS Desktop” icon and allow the program to open. It can take a few minutes. 
You will know when it is ready because a window comes up with hints which you can close. 
When you first open QGIS the screen shown below is how it will look – there will be no 
imaging until you start to add it. 
 
It is now time to familiarise yourself with the layout of the screen. 
 

 
 
 

1 At the top you will find the menu bar. This is similar to other programs such as Word. 
 
2 Below this are the tool bars. These provide a multitude of functions such as pan 

(hand), zoom in/out, (+/_) and many more. 
 
3 The large box on the right side is your main map view.  This is where you will see all 

your hard work gradually take shape!! 
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4 On the left side is a layers box which will show you all the data as you load maps and 
Lidar into your project. This will be where you can alter the attributes of each layer. 

 
5 On the far left side going down the screen is the data source toolbar. This is used to 

add new data to the map. This toolbar works in the same way as some of the menu 
bar tools which will be explained when we start adding data. 

 
6 At the very bottom is the status bar. This shows your map scale, projection and 

coordinates. 
 
 

 

Setting parameters 
 
 
The first time you open QGIS you will need to set a number of parameters so that when you 
import maps and Lidar it will open with the correct coordinates. Once you have set these 
you will not need to repeat this part each time you open QGIS.  

 

 Click   Settings > Options > CRS 

 In the 1st box select “Enable on the fly reprojection by default” 

 In the 1st box “Always start new projects with following CRS” – Click on the little 
diamond type icon to the right of the box and type in 27700   
 Select EPSG:27700,OSGB 1936 / British National Grid      

 In 2nd box select “Use a default CRS” and make sure it is the same as the previous 
one selected 

 Press “OK” 
 

 
Installing plugins 
 

 On the Menu bar click Plugins > Manage and Install Plugins.  There are many 
different plugins with a brief description for each when you click on it. You will find 
that when you downloaded QGIS the most important ones were automatically 
added. You can add any you want but make sure that the following are installed; 

Raster terrain analysis                    ArcheoCAD               DxF2sh Converter               GDAL tools 
Import layers from project                            OpenLayers plugin                 Co-Ordinate capture 
DB Manager                ftools                GPS tools 

 
If any of these do not have X next to them they will need to be installed by clicking on the 
“install” button and waiting for a few seconds until you are prompted that it is installed. 
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 Ready to start 
 
 
 You are ready to start work. 
 
We will now load a single Lidar tile.  Once you are familiar with the process you can load 
multiple tiles but remember that for EACH tile you will need to treat it individually when 
setting the image up to view. You can then work them as a “whole”. 
 

 On the menu bar click Layer 

 Hover over Add layer  and click on Add Raster Layer 

 This will bring up your folder that you set up at the beginning (if it does not then click 
on “Documents” on the far left. This will bring up all your document files. Select your 
newly created one, then select the Raster folder. You will probably only need to do 
this the first time. 

 You will now need to select the Lidar with asc at the end (such as 
SX7779_DTM_1M.asc  

 
Depending how far you opened your folder when unzipping it, you might find that you will 

need to click through a number of parts until you reach the correct file. 
 

 You will now notice a yellow bar at the top of the map view section showing that it is 
loading your Raster Lidar tile. Once it is loaded you will see a fuzzy non-descript 
image in the map view area – don’t panic ..this is correct!!  You will also now see your 
1st layer details in the Layer list. 

  Click on the small left hand box to change it from – to +  in the Layers list. This hides 
all the details leaving you with just a single line detailing the name of your tile. 

 In the menu bar click on Raster > Terrain Analysis > Hillshade 

 A small box comes up. In the Elevation Layer should be the name of your Raster 
image.   

 
Once you bring in other tiles you will need to remember to select the correct tile 
that you are manipulating otherwise you will manipulate and lose the wrong 
part or tile. 

 

 Output Layer – click on the small right hand box.  In File name type a name that you 
will recognise for that tile. ( eg.  7779hillshade) 

 Z factor  set at 4.0    You can experiment with this setting once you are familiar with 
the program 

 X  Add result to project 

 Illumination Leave these at Azimuth 300.00 and Vertical angle 40.00 (default 
settings) for the moment. Again these can be experimented with once you are 
comfortable with manipulating images. 

 Press  OK 

 Gradually a new image will appear in your Map view area. 
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Notice a blue bar on the lower {L} of the screen which moves as the image focus is adjusted – 
this happens when ever you alter the image size.  This is your workable Raster Lidar image 

 You can now do the same with Slope, Relief and Aspect. Make sure that in the 
Output Layer you choose the correct tile (DTM.1M)  I suggest that when you name 
each one in the Output Layer> File name that you follow a similar pattern to the 
hillshade eg. 7779slope / relief / aspect.  This makes it very much easier to find later 
when you turn the sections on and off. When you start experimenting with different 
values in the Z factor, Azimuth and Vertical angles use a file name such as 
7779slope1 / hillshade1 ect. If you used the same as your original name you will 
lose the original manipulation. 

 Notice the Layers List is adding your new data details. 

 In order to see the different images that slope / relief and aspect create, click off 
the X next to each one in the layers list then click each one back on individually. The 
layer above is always the dominant layer when it is clicked on, so you can drag and 
drop the order or simply turn off the parts that you do not want at the moment.  

 
Now you can try bringing in some Vector data such as rivers, woods, and roads. This can help 
you visualise where you are on the Lidar 

 

 In the menu bar click  Layer > Add Layer > Add Vector layer  

 A small box comes up. For the moment check the Source type is set for File 

 In the 2nd (Source)  section click on Browse . You may need to go into your newly set 
up document file and locate the Vector folder. 

 Depending on what data you have ordered you will find full maps or a long list of 
items that can be added to your map – buildings, rivers, roads, woods and much 
more. Vector works with Shape files so when you  have found something to add to 
your map click on the relevant item with the ending .shp 

 This will appear in the Dataset box. Click Open 

 Your map will now have all the roads ect added to your Lidar image and you will see 
the data also displayed in the Layers box. Make sure that this vector data is placed 
above the raster data in the layers box so that it shows on your map. 

 Save your work. First time it will ask for a name – give it something that you will 
recognise (such as 7779 Master)  

 
 
 It is really important to keep saving your work as you add or change 
things – there is nothing worse than spending hours on your masterpiece 
only to hit the wrong button and loose the lot !! 
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Changing the attributes 
 
 

 With Vector imaging you can alter the appearance in many ways. Supposing you have 
loaded the rivers – {R} click the Vector data line (rivers) in the Layers box and click on 
Properties near the bottom of the list.  

 On the {L} side you will find a number of Option menus. If you click on General you 
will see that the Coordinate reference system is the one you set at the start – 
EPSG:27700. This means that both your Raster and Vector images are working on the 
same coordinates. 

 Now look at Style. This is a very useful menu. You are able to change the colour of 
your rivers and whether you want them more transparent. Try pulling the 
transparency slider at the top of the properties box to see the difference it makes to 
the coloured box to the {L}. When you have the depth of colour you want, click Apply 
at the bottom of the screen.  You can also alter the transparency of the layer when it 
is placed over the Lidar map by altering the Layer transparency at the bottom of 
properties box. Move the slider whilst watching the map view. Once you have it as 
you like, click Apply > OK . There are different options to how you portray your map 
so try experimenting.  

 
You can keep changing the colours ect and pressing apply until you have it 
as you want. It is only saved to memory once you press OK 

 
 

 Raster images can also be altered in the exact same way by going into Properties but 
you will not be able to make as many alterations.  

 

Take a look at the Data source toolbar on the {L}. The first 2 images will become very 
familiar. 

 The 1st one is a Vector button that you can use to load your vector data instead of 
going into Layer section in the Menu toolbar. It works in exactly the same way. 

 
      The 2nd  is a Raster button. This can also be used in the same way as in the Layer 
section of the Menu bar. 

 
There are many option buttons in the Data source toolbar and Toolbar. As you experiment 
you will start to use some but some you may never use. 
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Chapter 4   Adding to your image 
 
 
 
Now you have a basic working Lidar image with mapping you can start to study it in more 
detail.  
 
On the Toolbar click on the “hand” symbol. This allows you to move the map around so that 
you can position it to the area of interest. Also in the toolbar are the + / - symbols. These 
allow you to pan in (enlarge the image) or out. 

 
It is a good idea to get into the habit of clicking on the “hand” symbol when 
you are doing anything on your map. If you are on one of the other buttons 
and click,  it is very easy to totally loose where you are and not so easy to get 
back to the correct area of the image.  

 
 

Adding grid co-ordinates 
 

 Maybe you would like to add grid coordinates. On the Menu bar click View > 
Decorations > grid 

 This opens a Grid Properties box.  Click Enable grid so there is a X  

 Set Interval X and Y to 50. You can change this later once you know what grid 
interval you want. ( I find 5 or 10 useful for archaeology ) 

 Click on Line symbol. This gives you various options for how your grids will be 
displayed. ( I find it useful to set the transparency between 50-60% so that the lines 
do not obscure the mapping beneath. ) 

 Select X for Draw Annotation. This is how your grids will be numbered. Choose your 
preferred option. ( I like the combined Vertical and Horizontal option with numbers 
inside the map) 

 Make sure the Coordinate precision is set at 0 

 Click Apply and check that you are happy with it on the map view. Then click OK  
 
Get to recognise your QGIS screen layout. You can see the precise grid reference of any 
given spot. Click on the “hand” symbol in the menu bar and slowly run it around on the map 
view. If you look at the Status bar at the very bottom, you will see the grid coordinates 
changing. This is very useful if you see something of interest on the Lidar image that you 
would like to visit in the field.  
You will also notice that in the status bar area the EPSG:27700 CRS (Coordinate Reference 
System) that you initially set. 
 
 
 



13 
 

CAROLINE DERRY      FEBRUARY 2016 
 

Importing mapping  
 
 
You can import mapping such as “OpenStreetMap”, Google and Bing into your project. For 
this you will need to be online. (Mapping previously downloaded at the start of this tutorial 
can be used without being online) 

 Go to Plugins and download “OpenLayers Plugin” 

 In the menu bar click on Web > click to select the OpenLayers plugin > OpenLayers 
overview 

 In the bottom [L] under the Layers list there will be a new box. Select the Enable box 
and choose which mapping you want to use from the dropdown menu. Click on your 

lidar so a red X shows. This enables the OpenLayers to place the correct mapping 

over your lidar 

 Click on the add raster button in the openlayers overview [L] and it will be added to 
your Mapview box.  

 
  Dont forget to alter the transparency of your work so that it merges .    

 
 
 
This has given you the basic set up for your lidar imaging. There are many ways you can 
change it to suit your needs – by experimenting you will learn what various terms mean and 
how varied you can make your images. 
 
 
When you come back to QGIS after closing the programme down, you can access the work 
you previously did (providing you saved it) by clicking on Project > open recent.   This gives 
you a list of your saved work which you can click on and it appears in your Map view area. 
Now you can continue working on it.  Dont forget to save as you go along.  
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Chapter 5   How to print 
 

 
You have now got your image as you want it and have saved it ready for printing. QGIS does 
not have a print facility on the main page. You need to open a secondary window. 
 

 Project > New Print Composer 

 A small flip up box comes up for the name you want to give the map 

 OK 
 

A new window comes up. Notice in the top left hand corner the name you have just given 
your map. The {L} side is the window where your map is going to be imported. The {R} side 
gives you various options for finalizing how your printed version will look. 
 

 On the far {L} click on the icon which says Add new map  (hover over the icons to find 
it)    Your cursor becomes a  +  and a white square is added to the {L} area.  

 Place the  +  in the top {L} of the new white square and holding down the mouse, pull 
the + down to the lower {R} of the square. Notice a red line being made as you pull 
the curser down.  

 Release the mouse once you have positioned the newly drawn box within the white 
square. 

The image on your main QGIS page appears in this new area. 
You now have various options / enhancements that can be added before printing. These can 
be accessed from the {R} menu 
 
  Composition tab  

 Allows you to set the paper size and orientation 
       Make sure there is an X in the Print as Raster option if you are using any raster 

imaging (lidar) 
 

Items properties tab 
This is a useful tab allowing you to make quite a few enhancements 

 Make sure there is an X  for Draw map canvas 
 

 Scroll further down to Grids. You will see a box with symbols. Click on the green + 
This allows you to set different grid intervals and map units. For the Interval and 
Offsets  ( X / Y ) choose what you want. Depending on the magnification of the map 
to be printed, I find 5.000 or 10.000 are good. 

 

 Line style. Click on this button to alter the colour / width / transparency of the grid 
lines. You do not want them so thick and dark that they mask the map features. 
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 Draw Coordinates. Make sure there is an X then set the options that you want for 
how the grid coordinates will appear on the printed map.  
 

As you experiment you will notice that the image on the {L} will alter so that you can see 
what each function does. 

 

You will see that there are various other options that you can set. You will need to 
experiment with the various options in the print composer menu to add things like a legend 
/ title / direction arrow ect 
 
Once you are completely happy with your map, choose whether to save as PDF, an Image or 
Print  (at the top of the page) 
 
 
 
There are a number of useful web pages giving details on how to personalise your mapping. 
A good place to start searching for help is on the main QGIS web site that you originally went 
to for your QGIS download. There is a very comprehensive help link to be found there. 
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